Service Degradation

Incident Report for Screeners

Resolved

This incident has been resolved.
Posted Jun 09, 2023 - 20:35 PDT

Monitoring

Fix was deployed and service restored. We will continue to monitor.
Posted Jun 09, 2023 - 17:32 PDT

Investigating

We have identified a service interruption that has caused service degradation and will impact use of service. We have identified this issue through one of our downstream providers and are currently working on the issue.
Posted Jun 09, 2023 - 16:36 PDT
This incident affected: Screeners App (Web Application, SafeStream, Magic Link Emails, Show and Episode Notifications, File Ingest) and tvOS App.